SAP Knowledge Base Article - Public

3446043 - New HR Ticket Creation Notification

Symptom

Customer wants confirmation on how to change the email template being sent via C4C when an ASKHR ticket is sent

Environment

SAP Cloud for Customer Core Applications

Cause

To send notifications when a Ticket is created from EC / ASKHR, a Workflow Rule must be created, according to the customer needs.

Resolution

Once you have the Workflow Rule, you can edit its template accordingly.

1. Navigate to WorkCentre
2. Click on Administrator
3. Go to Workflow-Rule
4. Open the workflow rule - Ticket Creation Notification for Employees
5. Go to Edit
6. Go till define Actions and change the template and browse the new template upload it

Keywords

Template, Notification, HR Ticket , KBA , LOD-CRM-PRT-SRV , Service Portal , How To

Product

SAP Cloud for Customer core applications all versions