SAP Knowledge Base Article - Public

3446149 - Default email sender address is different for Product instance and Preview instance in DC33

Symptom

  • Customers have both product instance and preview instance in DC33 and neither of product instance and preview instance has set up a single sender.
  • When the emails are sent out from product instance, the default email sender is "system@successfactors.eu", while when the emails are sent out from preview instance, the default email sender is "system@successfactors.com".

Environment

SAP SuccessFactors HXM Core All versions

Cause

This is because Product instance and Preview instance have different mail server configuration even they are in the same Datacenter.

Resolution

This is an expected behavior.

The default email sender is "system@successfactors.com".

However, for Product DC environment in DC33, there is additional configuration on mail server to change the default sender to "system@successfactors.eu".

In Preview DC environment in DC33, there is no such configuration. As a result, the email sent out from Preview instances has the email sender as "system@successfactors.com".

If there is a need to change the sender's email, please kindly use the Single Sender function as per the following KBA.

2087739 - Single Sender and Single Recipient | How They Work and Setting Them Up in SuccessFactors

See Also

2087739 - Single Sender and Single Recipient | How They Work and Setting Them Up in SuccessFactors

Keywords

Email sender email address, email, different, default email sender, DC33, system@successfactors.com, system@successfactors.eu, single sender , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HCM Core all versions