Symptom
Email for the sales order is send using Action button, however this email is not available on Activities facet of sales order.
*Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. *
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work centre.
- Go to Sales Order work centre view.
- Search and select any completed sales order.
- Go to Action button.
- Select the option "Send-Email".
- E-mail is sent from the system.
- Go to Activities facet.
- E-mail activities do not show email send for the sales order.
Cause
Emails send from the sales order using Action button, are seen in "Send E-Mail Action History" section under Activities facet, which is not enabled in adaptation.
Resolution
Emails send for the sales order using "Action" button in sales order can be seen in Activities facet, under section/block "Send E-Mail Action History".
Execute following steps to enable "Send E-Mail Action History" section in Activities facet of sales order.
- Search and open Sales Order.
- Go to Adaptation mode.
- Click on the pencil Icon, on the row showing various facet for sales order.
- In Adaptation navigation window, shows various Tab.
- Use Left click on backward arrow next to "Tabs".
- Use Left Click on backward arrow next to "Navigation Region".
- "UI View Area" navigation window opens.
- Click on the "View" arrow pointing forward.
- Click on arrow pointing forwards next to "Activities".
- Activities View navigation window shows ""Send E-Mail Action History" option, as grayed out.
- Click on the arrow next to ""Send E-Mail Action History".
- "Send Email Action History" Pane opens.
- Click on Personalize.
- Ensure the "Hide" is Unchecked.
- End Adaptation.
- "Send Email Action History" is enabled and seen in under activities facet.
See Also
Keywords
Sales order, Email, History, Action, Send E-mail, Activities , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem
Product
Attachments
Pasted image.png |