Symptom
The Business partners are not replicated with the same ID from S4 to CNS.
Environment
- SAP Sales Cloud Version 2 Integration with SAP ERP / SAP S4HANA
- SAP Service Cloud Version 2 Integration with SAP ERP / SAP S4HANA
Reproducing the Issue
You are replicating Business partners from S4 to CNS but you have observed that the system are not replicating the business partner with the same ID from S4 to CNS.
Cause
To keep the Business partners with the same ID from S4 to CNS customer must ensure that the iFlow parameter "Default S4 ID" is set as "true".
Resolution
On the iflow:
- Go to "Configure".
- Go to "More".
- Set the "Default S4 ID" as true.
Keywords
Default S4 ID, Internal ID, External ID. , KBA , CEC-CRM-INT , Integration for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions