SAP Knowledge Base Article - Public

3446816 - No data in the app Bank Statement Monitor

Symptom

No data is displayed in app Bank Statement Monitor after specifying the input parameters.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to app Bank Statement Monitor.
  2. Specify the respective input parameters.
  3. Click on Go.
  4. Message 'There are no items for the selected filter criteria and view' is displayed.

Cause

Scope item J78 (Advanced Cash Operations) is not active.

Resolution

Scope item J78 (Advanced Cash Operations) needs to be active to be able to use app Bank Statement Monitor by assigning business catalog SAP_FIN_BC_CM_CASH_OPS_PC to the role for the user. This scope item requires additional SAP S/4HANA Cloud license.

See Also

Bank Statement Monitor

Keywords

Bank Statement Monitor, J78, Advanced Cash Operations, S4_PC, S4_1C, FIN-FSCM-BNK, SAP_FIN_BC_CM_CASH_OPS_PC , KBA , FIN-FSCM-BNK-2CL , Direct Bank Communication (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions