Symptom
You are trying to use the groupware Add-in on Outlook or Gmail, but you are unable to find the C4C app in the list.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Click on "Get Add-ins".
- Look for Cloud for Customer/C4C in the list.
Cause
On Server-Side Integration, the app will show up automatically on your e-mail inbox once the synchronization with C4C is finished (within C4C app).
Resolution
The addon will be downloaded automatically once the steps 2, 3 and 4 are completed (the sync from C4C and the e-mail will happen):
https://revenuegrid.com/ssi/docs/kb/articles/How-to-Configure-User/
See Also
Keywords
apple, device, addon, add-on, app list, apps. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem