SAP Knowledge Base Article - Public

3446955 - Default Query for Tab Feed Inside Tickets

Symptom

You are not able to set a Default query for tab Feed inside Tickets

Environment

C4C Cloud for Customer

Reproducing the Issue

  1. Go to Service > Tickets
  2. Open any Ticket
  3. Go to tab Feed
  4. See the queries
  5. You are not able to set another Default query, or use the Organize Queries option

Cause

Current system behavior

Resolution

This is current not possible.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2402