Symptom
Internal Memo greyed out and not migrated as well.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center
- Go to Ticket Sub view
- Open any of the tickets
- Click on the note tab notes are maintained
Click on timeline/interactions and see that the notes are not shown as internal memos
Cause
The changes done in the Business Configuration is not synced with the UI.
Resolution
You need to perform the update on the Business Configuration by below steps:
- Go to the Business Configuration Work Center
- Go to Implementation view and go to Scoping tab
- Open scoping questions for Internal memos for Tickets
- Uncheck the question "Migrate ticket notes to memo?"
- Save the Business Configuration
After that you can repeat the same step and uncheck the question and save the BC configuration
NOTE - The migration will happen in backend automatically after some minutes and now data will be sync with UI.
Keywords
Business Configuration; Internal note;Tickets , KBA , LOD-CRM-SRP , Service Request Processing , Problem