SAP Knowledge Base Article - Public

3447530 - PDF's stuck under status "In Process" or "Error" in Invoice Scanning".

Symptom

You have uploaded some PDF's in the Invoice Scanning View, however the upload failed and the status will either be "In Process" or "Error Occurred while Processing the PDF", even after a lengthy amount of time.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Work Center Supplier Invoicing 
  2. Invoice Scanning View
  3. Click Upload and add the PDF's files
  4. Start the Process

or

You are using an external application to upload multiple PDF at once.

Cause

One of the common cause of this issue is the volume of PDF you have uploaded at once.

Resolution

Please reduce the volume of PDF's you normally upload at once until the mentioned issue does not occur anymore.

Keywords

"PDF"; "Invoice Scanning"; "Error Occurred while Processing the PDF"; "Supplier Invoices"; "Upload" , KBA , SRD-SRM-SI , Supplier Invoicing , How To

Product

SAP Business ByDesign 2402