SAP Knowledge Base Article - Public

3447553 - Email is not received - Onboarding

Symptom

The Offboarding messages are not receiving by the candidate, even if the candidate can receive another SuccessFactors Messages. 

or 

The Onboarding messages are not receiving by the candidate, even if the candidate can receive another SuccessFactors Messages. 

Environment

SAP SuccessFactors Onboarding

Cause

The email server is blocking the messages from SuccessFactors

Support Engineer: See the internal notes to find the details of the LOG to confirm the behavior

Resolution

Sometimes, the server may identify an email message as blacklisted based on certain criteria such as specific words or a combination of details, and in these cases sometimes just an specific message is blocked. 

It's necessary to remove the sender from the blacklist in the email configuration.

Keywords

Onboarding, obx, Offboarding, email, message, messages, notification, notifications, not, receive, received, candidate, gmail, outlook, hotmail, server , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions