Symptom
With the 1H 2024 Release, it is now possible to disable the sorting of service and case categories on the Ask HR Create Ticket page.
This enhancement allows you to choose whether to sort categories alphabetically or according to the order specified in the Cloud for Customer instance.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP SuccessFactors HXM Suite
- Employee Central Service Center AskHR (ECSC)
Reproducing the Issue
1. Open Ask HR and go to create a new ticket
2. Drop down the Service Category menu and check the order of the categories
Cause
By default, categories are sorted alphabetically in the Ask HR.
From 1H 2024 onwards, you could also choose to sort categories according to the order specified in the Cloud for Customer instance.
Resolution
Go to Manage Data -> Service Center Configuration -> Additional Configuration -> "Disable Sorting of Service and Case Categories" and change the setting to Yes.
How it looked before:
How it looks now:
Keywords
SF, SuccessFactors, Success Factors, sequence, alphabetic, alphabetical, ECSC, Employee Central Service Center, AskHR, C4C, category, different, change, modify, 2405, SWZ-6122 , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Product Enhancement