SAP Knowledge Base Article - Public

3448103 - DocuSign - After a 'Refresh the DMS status of the Envelope ID', Status still shows as Signed but the 'Complete eSignature task' is not moving to 'Completed'

Symptom

After a 'Refresh the DMS status of the Envelope ID' under 'Manage DocuSign Envelopes' the Envelope ID status still shows as Signed but the 'Complete eSignature task' is not moving to 'Completed' status in dashboard.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

1. 'Complete eSignature task' is not moving to 'Completed' status in ONB dashboard even though Envelope ID status is 'Signed'

2. 'Manage DocuSign Envelopes' -> 'Refresh the DMS status of the Envelope ID'

3. No change after 'Refresh the DMS status of the Envelope ID'

Cause

Incorrect Refresh used. Refresh and DMS Refresh status are not similar.

Using DMS refresh for an envelope which in awaiting signature causes the envelope status to switch to 'document download' so later 'retrieve document' step from document flow fails.

Resolution

Open the affected Envelope ID and click on 'Refresh' above it, do not perform DMS Refresh.

Note: SAP Enginneering are working a preventive meansure (OBX-28162) to guard against envelope status corruption due to misuse of DMS Refresh.

Keywords

DocuSign, Refresh, DMS, Envelope, ID, Status, Signed, Complete, eSignature, Task, Completed, Dashboard, OBX-28162, ONB, Document, Download, Signature, Sync, Manage, CS20230006158489, INC5990538 , KBA , LOD-SF-OBX-DBD , Dashboard , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding all versions