SAP Knowledge Base Article - Public

3448380 - No 'search item' tab on iPhone browser (Safari)

Symptom

There is no "searching item" tab on the iOS browser (Safari) when the New Learning Experience feature is activated in SAP SuccessFactors HXM.

Environment

SAP SuccessFactors HXM Core 

Reproducing the Issue

1. Access to learning on an iPhone browser (Safari).
2. Notice the absence of the "search item" tab.

Cause

Third-party cookies function needs to be enabled when using certain modules.

Resolution

1. Navigate to iPhone > Settings > Safari.
2. Turn off the "Prevent cross-site tracking" option.
3. Log back into SuccessFactors.
4. Click on the three dots located at the top-right corner of the screen.
5. The "Searching Item" should now be visible.

See Also

Browser Configuration Requirements for SAP SuccessFactors | SAP Help Portal

Keywords

SAP SuccessFactors HXM, New Learning Experience, iOS browser, Searching Item, third-party cookies, cross-site tracking, iPhone settings, Safari. , KBA , LOD-SF-LMS-MOB , Mobile Application Issues Only , How To

Product

SAP SuccessFactors HCM Core all versions