Symptom
Created a custom Query but its not displaying the expected result.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Centre
- Go to Tickets view
- Open any Ticket
- Under Interactions create new Email
- Choose Templates
- In Templates dropdown Select template created by user Query does not return any Templates
Cause
User Selected My templates, then he modified the query and saved the query as *XXXX* templates.
So the result of the query can only be seen the user who created it.
As Query that user created is from My Templates query, it will only be displayed for that user.
Resolution
- Go to Service Work Centre
- Go to Templates view
- Choose ALL Templates
- Create a new query based on the user requirement
- Save it
All the users can see the result.
Please note: Templates with object type Ticket will only be displayed in Email Ticket Scenarios.
Keywords
Query not returning expected result, Not able to see templates, Templates are not visible in email , KBA , LOD-CRM-SRP , Service Request Processing , How To