SAP Knowledge Base Article - Public

3448406 - Query not Returning a Result

Symptom

Created a custom Query but its not displaying the expected result.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Service Work Centre
  2. Go to Tickets view
  3. Open any Ticket
  4. Under Interactions create new Email
  5. Choose Templates
  6. In Templates dropdown Select template created by user                                                                                            Query does not return any Templates

Cause

User Selected My templates, then he modified the query and saved the query as *XXXX* templates.

So the result of the query can only be seen the user who created it.

As Query that user created is from My Templates query, it will only be displayed for that user.

Resolution

  1. Go to Service Work Centre
  2. Go to Templates view
  3. Choose ALL Templates
  4. Create a new query based on the user requirement
  5. Save it

 All the users can see the result.

 Please note: Templates with object type Ticket will only be displayed in Email Ticket Scenarios.

Keywords

Query not returning expected result, Not able to see templates, Templates are not visible in email , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions