SAP Knowledge Base Article - Public

3448659 - No longer able to login to an External Candidate Profile - Recruiting Management

Symptom

A candidate profile linked to an email address is supposed to exist however:

  • When you try to reset the password, you do not receive the password reset email.
  • When you try to create a new account using the same email address, you get an error: "Account Already Exist"
  • When trying to find that candidate email using tools such as: Candidate Search, Recruiting V2 Reports, or Integration Centre reports, no results appear for that email address

Environment

SAP SuccessFactors Recruiting Management

Cause

This scenario occurs when an external candidate has been hired and their external candidate profile has been converted into an internal candidate profile due to the Candidate to Employee Conversion job running.

Resolution

The external candidate profile cannot be accessed anymore. Since the candidate is already a user within the company, there is no need to access the external profile. Instead, the Internal Candidate Profile should be used.

Keywords

candidate, profile, email, address, reset, password, email, account, error, already, exist, SuccessFactors, Recruiting, Management, RCM, external, hired, converted, internal, Employee, conversion, job , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions