SAP Knowledge Base Article - Public

3448782 - "Sorry, we are unable to retrieve the details for this tenant" when using Identity Provider Administration tool to update the ADFS certificate in SAP Analytics Cloud

Symptom

When using the Identity Provider Administration tool to update the ADFS certificate in SAP Analytics Cloud, the following error message is displayed:

  • Sorry, we are unable to retrieve the details for this tenant

Environment

SAP Analytics Cloud 

Reproducing the Issue

  1. Access the Identity Provider Administration tool using the following URL pattern: https://console.<data center>.sapanalytics.cloud/idp-admin/ with an S-user that has the same email address as the system owner of your SAP Analytics Cloud system 
  2. Select the SAP Analytics Cloud system you want to work on by clicking on its row
  3. See the error: "Sorry, we are unable to retrieve the details for this tenant"

Cause

  • This is an issue in the metadata parser that extracted the certificate.
  • It only impacts customers using Active Directory as their custom IdP.

Resolution

The issue is being investigated by development team.

See Also

Keywords

SAP Analytics Cloud, SAC, IDP, SSO, SAML, Identity Provider, Tool, S-user, System Owner, "Sorry, we are unable to retrieve the details for this tenant", ADFS, Active Directory, Locked out, Unable, Refresh, Cannot, Not working, Error. , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0