Symptom
When using the Identity Provider Administration tool to update the ADFS certificate in SAP Analytics Cloud, the following error message is displayed:
- Sorry, we are unable to retrieve the details for this tenant
Environment
SAP Analytics Cloud
Reproducing the Issue
- Access the Identity Provider Administration tool using the following URL pattern: https://console.<data center>.sapanalytics.cloud/idp-admin/ with an S-user that has the same email address as the system owner of your SAP Analytics Cloud system
- Select the SAP Analytics Cloud system you want to work on by clicking on its row
- See the error: "Sorry, we are unable to retrieve the details for this tenant"
Cause
- This is an issue in the metadata parser that extracted the certificate.
- It only impacts customers using Active Directory as their custom IdP.
Resolution
The issue is being investigated by development team.
See Also
- Identity Provider Administration | SAP Help
- 2908073 - How to use the IdP Admin Tool to make changes to IdP Configuration in SAP Analytics Cloud when no access is available to the tenant - SAP for Me
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytics Cloud, SAC, IDP, SSO, SAML, Identity Provider, Tool, S-user, System Owner, "Sorry, we are unable to retrieve the details for this tenant", ADFS, Active Directory, Locked out, Unable, Refresh, Cannot, Not working, Error. , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0