Symptom
You notice that the Tax Country/Region displayed for a Item Service Time and Material in a Invoice Document is not the same as the one maintained in the Sales Order document.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing Work Center.
- Go to the Invoice Documents View.
- Filter for All Invoice Documents.
- Search for the Customer Invoice ID XYZ (XYZ represents the Customer Invoice ID).
- Open, Select View All.
- Navigate to the Items tab.
- Select the Taxes sub tab.
The Tax Country/Region is displayed as XX (XX represents the Country Code), which is not the same as the one maintained in the Sales Order.
Cause
The Tax Country for a Item Type Service Time and Material is defined in a Invoice based on the Tax Country/Region maintained for the item in the Service Confirmation document.
For the Item type Service Time and Material, the Service Confirmation works as document which validates the information maintained in the Sales Order, however this information can be changed during the creation of the Service Confirmation (for example: Quantity, List Price, Tax Country/Region). This changes will be carried out to the Invoice Document as the Item type Service Time and Material is invoiced through the Service Confirmation Invoice Request.
Resolution
This is a standard system behavior.
Keywords
tax country/region, wrong, sales order, invoice, incorrect , KBA , SRD-CRM-INV , Customer Invoicing , How To