Symptom
You are transferring Leads from an Excel file to C4C, but the language of the imported Lead is not the same as the original language.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Sales work center
- Proceed to the Leads view
- Select More
- Import from Microsoft Excel
- Open the Excel file
- Sign in to the Excel add-in
- Save to C4C
- Note: the language is not being transferred to C4C
Cause
The default template is being used
Resolution
This problem typically arises when the system defaults to using the SAP template. Consequently, whenever you download the template from the Leads View, it will always revert to the old template. It's advisable to review all templates that are in the same language. If there are multiple, you should replace all of them with the custom template you wish to use.
- Go to the Administration
- Go to Microsoft Office Template
- Use the filter for Leads template
Keywords
Lead template, Custom template, Import leads, Excel add-in , KBA , LOD-CRM-LM , Lead Management , Problem