SAP Knowledge Base Article - Preview

3449739 - Troubleshooting SAP Cloud ALM Heartbeat job

Symptom

After setting up SAP Cloud ALM for an ABAP system, the CALM HEARTBEAT job is occasionally failing with the following error message:

  • "Connection to partner timed out after 60s"


  • "H2PlugInStopConn: Peer marked stream 3 as unprocessed; repeating stream by forcing downgrade to HTTP/1.1"

    Disclaimer: "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
  • The SAP Cloud ALM Heartbeat job fails with log below:

    Step 001 started (program /SDF/CALM_HEARTBEAT, variant <VARIANT>, user ID <JOB USER>)
    Cannot create HTTP Client: No Authorization for Destination : <DESTINATION>
    Job cancelled after system exception ERROR_MESSAGE

    In the application log (SLG1)for the object /SDF/CALM, following error message can be found for the data collection of the monitoring use cases.

    Exception at /SDF/CL_CALM_CONNECTOR========CP(/SDF/CL_CALM_CONNECTOR========CM002)[23]
    Cannot create HTTP Client: No authorization for destination :<destination>


Read more...

Environment

ABAP systems connecting to SAP Cloud ALM

Product

SAP Cloud ALM 1.0 ; SAP Cloud ALM 2.0

Keywords

CALM Heartbeat job fails, ABAP system connectivity issue, network timeout error, HTTP/1.1, CALM Heartbeat job error, ABAP system job log, managed services connectivity, CALM service status check, temporary network problems, job failure troubleshooting, SAP ALM connectivity, CALM Heartbeat job retry, ABAP transaction SM37, SAP ALM error message, CALM Heartbeat job execution. , KBA , SV-CLM-INF-CON , Connectivity of managed services/systems to SAP Cloud ALM , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.