Symptom
Whenever you change or select the field for Ticket Type, the field Service and Support Team disappears.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers work center
- Go to Contacts view
- Select any Contact
- Go to tab Tickets
- Click button New
- See the field Service and Support Team visible
- Change the field Ticket Type
- The field Service and Support Team disappears
Cause
There is no Account associated to the Contact. This is needed for this field to be visible.
Resolution
Add an Account to the mentioned Contact.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2402