SAP Knowledge Base Article - Public

3449817 - Field Service and Support Team Disappears After Selecting Ticket Type During Ticket Creation

Symptom

Whenever you change or select the field for Ticket Type, the field Service and Support Team disappears.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers work center
  2. Go to Contacts view
  3. Select any Contact
  4. Go to tab Tickets
  5. Click button New
  6. See the field Service and Support Team visible
  7. Change the field Ticket Type
  8. The field Service and Support Team disappears

Cause

There is no Account associated to the Contact. This is needed for this field to be visible.

Resolution

Add an Account to the mentioned Contact.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2402