SAP Knowledge Base Article - Public

3449820 - Blank screen is displayed in Microsoft Edge browser after logging into SAP Datasphere

Symptom

After logging into SAP Datasphere in Microsoft Edge browser, the blank screen is displayed. The tenant is working as expected from Google Chrome browser.

Environment

SAP Datasphere

Reproducing the Issue

  1. Open SAP Datasphere tenant URL in Microsoft Edge browser.
  2. If there is no SAML, insert user and password the use Log on button.
  3. Observe that the blank screen is displayed.

Cause

This issue is due to the Microsoft Edge browser blocking the SAP Datasphere pages.

Resolution

Solution 1

  1. Go to the "Settings" of the Microsoft Edge browser and select "Privacy, search, and services"
  2. Change the setting of the "Tracking prevention" from "Strict" to "Balanced"

Solution 2

  1. Go to the "Settings" of the Microsoft Edge browser and select "Privacy, search, and services"
  2. Under the "Tracking prevention", add the Datasphere tenant URL to the "Exceptions"

Keywords

blank, empty,  , KBA , DS , SAP Datasphere , How To

Product

SAP Datasphere all versions