SAP Knowledge Base Article - Public

3449972 - Time Account Initial Balance not appearing for a specific Time Account type

Symptom

The Time Account Initial Balance is not appearing for a specific Time Account type for all employees associated with the Time Account type in the current period.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Time Administration work center and enter the Employees view.
  2. Search for the affected employee, highlight and Edit
  3. Navigate to Time Account Balances tab.
  4. Find earliest entry for the affected Time Account type. No Initial Balance has been maintained.

Cause

Below are the potential causes:

  • The Time Account Minimum Balance Limit is not maintained for the current period. 
  • Service start date is prior to the Accrual start date. Hence Initial Balance field is disabled.

Resolution

Solution for the first cause:

  • Maintain a Minimum Balance Limit. 

Solution for the second cause:

  • To enable the Initial Balance, first change the Service Start Date to match the Hire Date. Then the Initial Balance field will be enabled so that user can update the value in Hours.

See Also

2354434 - Approved Leave Hours not Reflecting in Time Account Balance

Keywords

Minimum Balance Limit; Time Account; Time Administration; Initial balance disabled; Service start date; Hire date; Opening Balance;  , KBA , SRD-HR-TLM , Time and Labour Management , Problem

Product

SAP Business ByDesign all versions