SAP Knowledge Base Article - Public

3450116 - Timeline in Appointment Shows Incorrect Data

Symptom

Account Timeline in Appointment does not show correct data about other related entities.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. From the Navigation Menu, go to Activity Manager Workcenter.
  2. Open an Appointment.
  3. Notice that there is a Contact 123 (123 is the ID of the Contact) added as an Appointment Invitee.
  4. Under Appointment Invitees section, click on Send Email.
  5. Fill all necessary details and click on Send.
  6. In the left pane of Appointment, go to Account Timeline facet and notice that the new outbound e-mail interaction is not shown.

Cause

The Contact added as an Invitee and the Appointment are related to two different Accounts. The Contact 123 is related to Account ABC (where ABC is the ID of Account) and Appointment is related to Account DEF (where DEF is the ID of Account). E-mail sent to Contact 123 would show up in timeline of Account ABC and not in Timeline of Account DEF. Since Appointment is created from Account DEF, no new email interactions are displayed in Account Timeline of the Appointment. Instead, they would show up as Follow-up items in the Appointment.

Resolution

This is the current expected behavior of the system. In Appointment, the Account Timeline always shows all the Interactions of entities that are related to the Account of Appointment and not the Account of Contact added as Invitee in the Appointment.

Keywords

Appointment, Account Timeline, Contact, Interaction , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0