SAP Knowledge Base Article - Public

3450404 - Attributes for a Learning course that are present in Growth Porfolio are not marked as green on item details page

Symptom

When an attribute is on the Growth Portfolio of a user and a matching attribute is associated to an assigned course, the item details page shows the following:

  • New or improved Attributes you’ll gain (0/1 Match Growth Portfolio)

When it should be:

  • New or improved Attributes you’ll gain (1/1 Match Growth Portfolio)

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Go to My Growth Portfolio
  2. Add skill to My Growth Portfolio
  3. Click on ‘add’
  4. Select Attribute type Skill
  5. Make a selection in Skills and choose ‘add’
  6. Go to Learning Administration > Search for an Item > Attributes tab > Add the same Skill/Attribute/Competency that was just added to the growth portfolio
  7. As an admin assign that same item to the user
  8. As the user that was just assigned the item and added the skill to growth portfolio, go to My Learning
  9. The Assigned Learning tile will have the item > access the item details by clicking on it
  10. Check Included Attributes section and see the issue of the attribute being 0/1 rather than 1/1

Cause

This is a Known Issue.

Resolution

The fix for this issue is planned to be deployed on 1H 2024 release (b2405).

For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.

Workaround

No workaround is available.

See Also

Keywords

KI2311, WSM-25210, attributes, skill, competency, item, details, growth, portfolio, talent, intelligence, hub, mismatch, 0, 1, incorrect, value, 
, KBA , LOD-SF-LMS-TIH , Talent Intelligence Hub , LOD-SF-TIH-POR , Capabilities Portfolio (Growth Portfolio) , Known Error

Product

SAP SuccessFactors HCM all versions ; SAP SuccessFactors Learning 2311