Symptom
Error "Invalid Reason for Status" When Uploading Opportunity via Data Impex.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- After attempting to upload new opportunities.
- Access the user menu.
- Go to Settings.
- Navigate to the "All Settings" option.
- Locate and select "Import and Export Data".
- Click on the hyperlink of the task that was created for the import and it is completed with errors.
- Open the file that was downloaded.
- See the error message.
Cause
The user needs to provide a Status which is in the "Lifecycle of the Status" for the provided Reason for Status.
Resolution
Please check the Status following the below steps:
- Access the user menu.
- Go to Settings.
- Navigate to the "All Settings" option.
- Select "Reason for Status" under Opportunities.
See Also
Keywords
Error, Invalid Reason for Status, Opportunity, Opportunities, Lead, Leads, Data Impex, Import, Excel, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0