SAP Knowledge Base Article - Public

3450592 - Error "Invalid Reason for Status" When Uploading Opportunity via Data Impex.

Symptom

Error "Invalid Reason for Status" When Uploading Opportunity via Data Impex.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. After attempting to upload new opportunities.
  2. Access the user menu.
  3. Go to Settings.
  4. Navigate to the "All Settings" option.
  5. Locate and select "Import and Export Data".
  6. Click on the hyperlink of the task that was created for the import and it is completed with errors.
  7. Open the file that was downloaded.
  8. See the error message.

Cause

The user needs to provide a Status which is in the "Lifecycle of the Status" for the provided Reason for Status.

Resolution

Please check the Status following the below steps:

  1. Access the user menu.
  2. Go to Settings.
  3. Navigate to the "All Settings" option.
  4. Select "Reason for Status" under Opportunities.

See Also

Solution Guide for SAP Sales Cloud Version 2 -> Configure Reason for Status.

Keywords

Error, Invalid Reason for Status, Opportunity, Opportunities, Lead, Leads, Data Impex, Import, Excel, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0