Symptom
When replicating Employee information from source system to SAP S/4HANA Cloud, an error related to bank information appears .
<LogItem><TypeID>119(AR)</TypeID><SeverityCode>E</SeverityCode><Note>Enter bank control key</Note></LogItem>
Environment
SAP S/4HANA Cloud
Cause
The checkbox 'Bank Data' has been ticked in the area 'Further Checks' for SSCUI 102592- Set Country Specific Checks. If 'Bank Data' has been ticked, it is necessary to maintain Bank control key and Bank number as per standard.
Resolution
Either send a value in the field Control Key each time for all bank details, to meet the validation criteria on the SAP S/4HANA Cloud side. Or deactivate the validation check, which actually does consist of the control key check only.
Using the SSCUI 102592- Set Country Specific Checks, choosing the corresponding country and then ticking/unticking the checkbox 'Bank Data' in the area 'Further Checks'.
Keywords
bank data, OY17, Enter bank control key, AR119, control key, bank, worker, workforce, Further Checks, 102592, Set Country Specific Checks, replicate , KBA , CA-BK-BNK , Bank Master Data , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem