SAP Knowledge Base Article - Public

3450955 - How to increase the activity log table rows for SAP Analytics Cloud?

Symptom

Users are receiving below email notification:

Your User Activities log is almost full.

Environment

SAP Analytics Cloud

Cause

When the activity log reaches its limit, final notifications are sent, and then the oldest rows will be deleted from the system to keep the log size below the limit. To reduce the size of the log, you can first download part or all of the log as CSV files, and then delete those log entries from the system.

Resolution

The default limit for the activity log is 500,000 rows. You can request that this number be changed to a higher number, or changed to a one-year rolling period, by entering a support ticket.

See Also

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Keywords

KBA , LOD-ANA-ADM-AUD , Data Audit , LOD-ANA-ADM , SAC Administration , How To

Product

SAP Analytics Cloud 1.0