SAP Knowledge Base Article - Public

3451001 - Reminder Trigger Fields Cannot Be Maintained in Tasks

Symptom

When setting a value for either the "Reminder Trigger" field or the "Reminder Trigger Date Time" field in the task entity, the value in the other field is automatically cleared.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the navigation menu.
  2. Select Activity Manager view.
  3. In the Activity Manager View, select the Task view.
  4. In the Task list, locate and open the desired task.
  5. Expand the Details view.
  6. Set the value for either the "Reminder Trigger" field or the "Reminder Trigger Date Time" field.
  7. The value in the other field will be automatically removed.

Cause

The behavior is designed such that only one reminder field can be maintained at a time. When a value is set for one field, the other field is cleared to ensure consistency.

Resolution

To maintain only one reminder field, choose either the "reminder trigger" field or the "date/time reminder trigger" field and set the desired value. The value in the other field will be automatically removed.

Keywords

Reminder Trigger Date Time, Reminder Trigger, Task, Activity Manager, Cleared, Date Time, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0