Symptom
Here is a summary of common issues when setting up email notification for verification workflow following steps in SAP Help Portal: Setting up Email Notification for Verification Workflow
Environment
SAP S/4HANA Cloud
Cause
If email notification is not working, check following possible reasons:
- Ensure template YY1_02800046_CRT_10 exists.
It's okey to have custom template YY1_02800046_CRT_10, or have templates YY1_02800046_CRT_10 together with YY1_02800046_CRT_34.
However, it's not correct if only YY1_02800046_CRT_34 exists. - Ensure correct template name, like YY1_02800046_CRT_10, and YY1_02800046_CRT_34.
Avoid wrong template like YY1_SWF_CRT_NOTIFY_RECIPIENTS with description 02800046_CRT_10 or 02800046_CRT_34. - The reason behind for the email template name to be YY1_02800046_CRT_10 and YY1_02800046_CRT_34 is because it is hardcoded in the backend.
The system is designed such that an email will be automatically sent to the processor once the journal entry is submitted.
Hence there is no need for you to set up notification for processor in app Manage Workflows for Journal Entry Verification - In General Ledger app.
Email sent to Submitter is optional, and you can set up the notification for submitter or group when approved journal entry approved or rejected.
Resolution
Correct the configurations accordingly.
See Also
02800046_CRT_10, 02800046_CRT_34, SWF_CRT_NOTIFY_RECIPIENTS, Email Notification, Verification Workflow
Keywords
KBA , FI-FIO-GL-TRA-2CL , Transaction Apps (Public Cloud) , How To
Product
SAP S/4HANA Cloud Public Edition all versions