SAP Knowledge Base Article - Public

3451210 - The Invoicing Unit in Outbound Delivery Invoice Request is Different From What was Maintained in The Sales Order.

Symptom

You notice that the Invoicing Unit in the outbound delivery invoice request differs from what was specified in the sales order.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to customer invoicing work center.
  2. View: Invoice requests.
  3. Search for Outbound delivery invoice request XYZ (XYZ represents invoice ID).
  4. Click on Invoice button.
  5. Navigate to Involved parties.

You notice that the Invoicing unit is different from what was maintained in the sales order ABC (ABC represents sales order ID).

Cause

Go to sales order ABC and navigate to Changes tab. Invoicing Unit would be changed from ACC01 to ACC02 after creation of customer demand.

(ACC01 and ACC02 are used as an example in this case).

Resolution

To resolve the issue and correct the discrepancy, you need to cancel the open outbound delivery invoice request and also line item 10 at sales order level by setting reason for rejection. Then add new line item with correct invoicing unit before creating customer demand.

Otherwise cancel the complete sales order by setting reason for rejection and then create a new sales order.

It is not possible to update the current invoice requests as the changes were made in sales order after delivery process was already started.

Keywords

Invoicing Unit; Outbound Delivery Invoice Request; Sales Order , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign 2402 ; SAP Business ByDesign 2405