SAP Knowledge Base Article - Public

3451257 - No Outbound Delivery Item Matches Inbound Delivery Item Message In DFV Result

Symptom

- Users encounter a message stating "No outbound delivery item matches inbound delivery item" when executing the Data Flow Verification (DFV) run.
- This issue is observed when the "Start Document Synchronization" button is clicked in the DFV results.

Environment

- SAP Business ByDesign

Reproducing the Issue

1. Navigate to "Application and User Management".
2. Go to "Data Flow Verification Results".
3. Search for the relevant result ID.
4. Click on the "Start Document Synchronization" button. The error message is displayed.
5. Click on the result to view the error message: "No outbound delivery item matches inbound delivery item".

Cause

  • The error occurs because in the delivery notification, the items are displayed as more than one line items as the material in the relevant line item is sent via multiple identified stocks from the outbound delivery line item.
  • So when executing the DFV run, the Outbound Delivery (OD) has one line item and the Inbound Delivery Receipt (IDR) has three line items, causing the error message.

Resolution

  • The issue can be resolved by creating an Inbound Delivery Document from the mentioned Inbound Delivery Notification (IDN).
  • The DFV result can be set as Closed after creating the Inbound Delivery. 

Keywords

SAP Business ByDesign, Outbound Delivery, Inbound Delivery, Data Flow Verification, Document Synchronization, Error Message, Delivery Notification, Inbound Delivery Document, Inbound Delivery Receipt, IDN, OD, IDR, DFV.) , KBA , AP-IDP-IDR , Inbound Delivery Request , Problem

Product

SAP Business ByDesign all versions