Symptom
You have active integration with external system but when an entity is created or changed , outgoing messages are not generated
Environment
SAP Sales & Service Cloud Version 2
Cause
There could be multiple causes for this problem
- Communication System is in "In Active" status
- Communication Configuration for the corresponding entity is in "In Active" status
- Relevant Outbound Configuration is not part of the Active Communication Configuration
Resolution
- Ensure the Communication System and Configuration are in Active state
- Ensure the relevant outbound configuration is part of an active communication configuration which has active communication system
- Any of the above situations could prevent the generation of outgoing messages
Keywords
"Outgoing messages are not generated" "message monitor" , KBA , CEC-CRM-DC , Data Connector for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0