SAP Knowledge Base Article - Public

3451622 - Issue with the Maximum Data We Can Maintain In Object Category For Ticket Routing Rules

Symptom

Maximum data can be added to object category in Routing rule for tickets.

Environment

SAP Cloud for Customer core applications



Reproducing the Issue

  1. Go to Administration Work Center.
  2. Go to Service and Social view.
  3. Go to Ticket Routing Rules by Organization or Territory subview.
  4. Click on Object Category.
  5. Operators equal to "Include".
  6. Only "100" ID's can be added to Right hand side.

NOTE- This is noted for the Include Operator only.

Cause

Maximum data can be added to routing rule object category Is 100.

Resolution

This is the expected system behaviour.

Keywords

Routing rule, ticket, Object category, Include, Operator, rules, active. , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions