Symptom
Schedule publication failing intermittently or showing Status = 'Delayed' in SAC.
Environment
SAP ANALYTICS CLOUD 2024.2.8
Reproducing the Issue
- Login to SAC.
-
Navigate to Calendar -> List.
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Select 'Publication Admin mode'.
Notice that the scheduled story is failing intermittently or showing Status as 'Delayed'.
Cause
'No End Date' is selected for the scheduled publication which is now deprecated.
Resolution
Kindly edit the schedule publication and mention an end date in the schedule publication configuration window and then save it.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
schedule, publication, story, end date, SAC. , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem
Product
SAP Analytics Cloud 1.0