SAP Knowledge Base Article - Public

3451662 - Schedule publication failing intermittently in SAP Analytics Cloud (SAC)

Symptom

Schedule publication failing intermittently or showing Status = 'Delayed' in SAC.

Environment

SAP ANALYTICS CLOUD 2024.2.8

Reproducing the Issue

  1. Login to SAC.
  2. Navigate to Calendar -> List.
  3. Select 'Publication Admin mode'.

Notice that the scheduled story is failing intermittently or showing Status as 'Delayed'.

Cause

'No End Date' is selected for the scheduled publication which is now deprecated.

Resolution

Kindly edit the schedule publication and mention an end date in the schedule publication configuration window and then save it.

See Also

Keywords

schedule, publication, story, end date, SAC. , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem

Product

SAP Analytics Cloud 1.0