Symptom
After activating Scope item 4X9, Communication arrangement SAP_COM_1129 is not available in the "Display Communication Scenarios" app or in the "Communication Arrangements" app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open App Display Communication Scenarios.
- SAP_COM_1129 can not be viewed.
or
- Open App Communication Arrangements.
- Click new.
- SAP_COM_1129 cannot be selected.
Cause
Standard system behavior.
Resolution
SAP_COM_1129 is a communication arrangement that is SAP managed, meaning it is not available to Customers via the Display Communication Scenarios app as this app , by design, does not show SAP Managed Scenarios, instead it only shows the customer managed ones.
See Also
The configuration is processed by the SAP Operations team and then the intelligent scenario will be generated. If step 2.2 "Deploying Intelligent Scenario in SAP S/4HANA Cloud" in the Set-up instructions has been completed, the intelligent solution in 4X9 is ready for use. Reference to the test script in the SAP Best Practices Explorer at https://rapid.sap.com/bp/#/browse/scopeitems/4X9.
Keywords
SAP_COM_1129, 4x9, 4X9, Sales, SD, S/4HANA Cloud , KBA , SD-SLS-IMP-DOX-2CL , Sales Document Creation Based on Unstructured Data (PubC) , Problem