Symptom
Query is not being saved in Advanced filter for Down Payment Requests for both Supplier Invoices and Customer Invoices.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supplier Invoicing work center.
- Go to Invoices and Credit Memos view.
- Select an invoice that has In Process status.
- Click in Edit button.
- Navigate to General tab.
- Navigate to Payment Information subtab.
- Navigate to Down Payment sub subtab.
- Click in Add Row button.
- In Dow Payment ID column, click in the double box to open the window regarding this field.
- Open the Advanced Filter.
- For Clearing Status field click in the "filter+" icon.
- Make sure that the options maintained are "Equal to = Open" and "Equal to = Partially Cleared".
- Click in Save Query button.
- Maintain Query Name as "ABC" (ABC is the name of your query).
- Maintain the "Execute Query on Selection: Yes".
- Maintain the "Use as Default Query: No".
- Click in OK.
- Please repeat step 11.
- In the drop down in the header select query "ABC".
- Open the advanced filter.
- For Clearing Status field click in the "filter+" icon.
- The options maintain in steps 14-15-16 are not here.
The options maintained for query ABC were not saved.
The same happens for Down Payments from CRM side (Customer Invoicing).
Cause
This behavior is a technical limitation in the system.
Resolution
The Development Team is working to resolve it in the future releases.
Keywords
Down Payment Request; Down Payment; Query; Advanced Filter; Supplier Invoice; Customer Invoice , KBA , SRD-SRM-SI , Supplier Invoicing , AP-CI-CI , Customer Invoice , How To
Product
SAP Business ByDesign all versions