SAP Knowledge Base Article - Public

3452100 - Query Not Saving in Advanced Filter for Down Payment Requests

Symptom

Query is not being saved in Advanced filter for Down Payment Requests for both Supplier Invoices and Customer Invoices. 

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supplier Invoicing work center.
  2. Go to Invoices and Credit Memos view. 
  3. Select an invoice that has In Process status.
  4. Click in Edit button. 
  5. Navigate to General tab. 
  6. Navigate to Payment Information subtab.
  7. Navigate to Down Payment sub subtab. 
  8. Click in Add Row button. 
  9. In Dow Payment ID column, click in the double box to open the window regarding this field. 
  10. Open the Advanced Filter. 
  11. For Clearing Status field click in the "filter+" icon. 
  12. Make sure that the options maintained are "Equal to = Open" and "Equal to = Partially Cleared". 
  13. Click in Save Query button. 
  14. Maintain Query Name as "ABC" (ABC is the name of your query).
  15. Maintain the "Execute Query on Selection: Yes".
  16. Maintain the "Use as Default Query: No". 
  17. Click in OK. 
  18. Please repeat step 11. 
  19. In the drop down in the header select query "ABC". 
  20. Open the advanced filter. 
  21. For Clearing Status field click in the "filter+" icon. 
  22. The options maintain in steps 14-15-16 are not here. 

The options maintained for query ABC were not saved. 

The same happens for Down Payments from CRM side (Customer Invoicing). 

Cause

This behavior is a technical limitation in the system. 

Resolution

The Development Team is working to resolve it in the future releases.

Keywords

Down Payment Request; Down Payment; Query; Advanced Filter; Supplier Invoice; Customer Invoice , KBA , SRD-SRM-SI , Supplier Invoicing , AP-CI-CI , Customer Invoice , How To

Product

SAP Business ByDesign all versions