SAP Knowledge Base Article - Public

3452290 - DocuSign email not received by the onboardee - Onboarding

Symptom

The onboardee did not receive the DocuSign email to complete the "Complete e-Signature" task/step.

Business Process error:

Document Flow (1)

Send forms for signature
Invalid Docusign Request: To proceed, ensure that you have entered a valid value for the following mandatory field(s): [recipientEmail, recipientEmail, recipientEmail, recipientEmail]

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding

Cause

Incorrect email address was entered during the Data Collection steps. → Email Information

Resolution

Ensure that a valid email address is correctly maintained during the data collection steps.

Validation:

  1. Go to the Onboarding Dashboard > Actions > New Hire Data
  2. Under the Email Information, verify that the email address is correct.
  3. If the email address is incorrect, perform the following options:
    1. Correct the email address, then restart the Business Process error.
    2. Correct the email address, then restart the onboarding process of the affected candidate (recommended).

Keywords

onboarding, docusign, complete, e-signature, email, not received, email, business, process, send, forms, for, signature, invalid, docusign, request, To proceed, ensure, that, you, have, entered, a, valid, value, for, the, following, mandatory, field(s):, recipientEmail , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem

Product

SAP SuccessFactors Onboarding all versions