Symptom
The onboardee did not receive the DocuSign email to complete the "Complete e-Signature" task/step.
Business Process error:
Document Flow (1)
Send forms for signature
Invalid Docusign Request: To proceed, ensure that you have entered a valid value for the following mandatory field(s): [recipientEmail, recipientEmail, recipientEmail, recipientEmail]
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors Onboarding
Cause
- Improper email address maintained during the data collection steps. (Email Information)
Resolution
Ensure that the email address is properly maintained during the data collection steps.
Validation:
- Go to the Onboarding Dashboard > Actions > New Hire Data, under the Email Information, check if the correct email address is maintained.
- If not, correct the email address then restart the Business Process error.
- OR correct the email address then restart the Onboarding process of the onboardee (recommended).
Keywords
Onboarding, Onboarding 2.0, OBX, DocuSign, Complete e-Signature, Email, Not received, DocuSign email, Business Process, BPE, Send forms for signature, Invalid Docusign Request, To proceed, ensure that you have entered a valid value for the following mandatory field(s):, recipientEmail , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem