Symptom
One color is set in Quick Theme via Theme manager, however, the color is not reflected
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HCM Suite
Cause
It is because there are other background colors covering on the background color set in Quick Theme.
The layer of background set in Quick Theme is in the bottom layer. On the layer of background set in Quick Theme, there is one layer of background in Fine Tune.
What's more, on the layer of background in Fine Tune, there is another layer of Placemat.
In other words, the sequence from bottom to top for the background color layer is
1. background in Quick Theme
2. background in Fine Tune
3. placemat in Fine Tune
Resolution
Please follow below steps to show the background color in Quick Theme:
1. Change the Background opacity of Placemat to 100% so that placemat color will be invisible.
2. Change the Background in Fine Tune to No image so that the color of Background in Fine Tune will not block the display of background color in Quick Theme
Keywords
Quick Theme, Fine Tune, background color, Theme Manager, invisible, display, not reflected , KBA , LOD-SF-PLT-THM , Theme Manager Issues , Problem
Product
Attachments
Pasted image.png |
Pasted image.png |
Pasted image.png |