Symptom
Occasionally SAP Support requests an HTTP log for further analysis of reported problems. This document describes the necessary steps to collect such an HTTP log.
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Environment
- SAP Cloud for Customer
- SAP Cloud for Customer Outlook Add-ins
Cause
The collection of HTTP logs is used to analysis the scenarios of data abnormality during C4C and Outlook synchronization. Please note, this steps only accessible for Client Side Integration.
Resolution
- Log on to SAP in Outlook.
- Go to Help.
- Increase Log Level and Enable HTTP Tracing.
- Reproduce the issue.
- After that, go to C4C add-in and click in Help.
- Go to Technical Information.
- Show HTTP Logs.
- Save the Request and Response payload into txt file and send to SAP.
- Back to Help.
- Go to Show Log File Directory.
- Send the logs folder to SAP also.
See Also
2587204 - Collecting logs for SAP Cloud for Customer Outlook Add-in or SAP Business ByDesign Outlook Add-in
Keywords
Sync, Synchronization, Outlook, Add-in, Appointment, Visit, Client Side Integration, Payload, HTTP logs. , KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
Attachments
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