Symptom
While having Generative AI active, Case summarization is not working
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to cases
- Open any case created from email
- Go to General tab
- Click on Generate Summary
- Summary is not generated
Cause
Summary generation is an asynchronous process and takes some time for summary update to be visible in the UI.
Resolution
Click "Refresh" icon.
Keywords
KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0