Symptom
When attempting to save an integration in Integration Center, the error message "[Error Code: gbsf503] Unresolved URL. Enter a valid URL or IP address, and retry." is displayed.
Environment
- SAP SuccessFactors HXM Suite
- Integration Center
Reproducing the Issue
- Go to Integration Center.
- Select the integration job.
- Navigate to the Destination Settings tab.
- Input a new server address.
- Save the integration. Error appears.
Cause
This issue arises because when entering a new server address, it is necessary to create a new DNS (Domain Name System) record for this server address in the data center.
Resolution
To resolve this issue, engage the support engineering team to create a new DNS record for the server address in the data center. They will be able to assist in resolving this problem via an incident ticket.
NOTE: If the issue is reported for a DC30 system, please note our Engineering team are working on a permanent solution to avoid the issue arising in the future (our internal reference PLT-84565). Please note there is no ETA on this at the moment, but this KBA will be kept up to date.
Keywords
Error Code, gbsf503, Unresolved URL, Integration Center, Integration Job, Destination Settings, DNS, Data Center, Incident, Support Engineering Team, PLT-84565 , KBA , LOD-SF-INT-INC , Integration Center , Problem