SAP Knowledge Base Article - Public

3453509 - Impossible to Save Internal Notes

Symptom

Saving of the Internal Memo is not working

Environment

 SAP Cloud for Customer core applications

Reproducing the Issue

  1. Open the Service Work Center.
  2. Open the Tickets View.
  3. Open the Timeline/Interaction in any Ticket.
  4. Click on "NEW" internal memo.
  5. Write something in the internal memo.
  6. Saving is not possible.

Cause

As the cache is full for the particular browser, saving of internal note is not working.

Resolution

The saving of the internal memo is depending on the browser cache, Once you clear the cache this will allow to save the internal notes.  

Keywords

save, internal memo, new, ticket, interaction, timeline, service , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions