Symptom
Saving of the Internal Memo is not working
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Open the Service Work Center.
- Open the Tickets View.
- Open the Timeline/Interaction in any Ticket.
- Click on "NEW" internal memo.
- Write something in the internal memo.
- Saving is not possible.
Cause
As the cache is full for the particular browser, saving of internal note is not working.
Resolution
The saving of the internal memo is depending on the browser cache, Once you clear the cache this will allow to save the internal notes.
Keywords
save, internal memo, new, ticket, interaction, timeline, service , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions