Symptom
You have added the attachment field to the Profile for certain cards in the Groupware Add-in, but it is not appearing for users.
Environment
SAP Sales Cloud Version 2
Reproducing the Issue
- Go to Settings -> Groupware -> Profiles -> Open Profile.
- Choose Add-in Settings.
- Scroll down to example: Task Card. Here you are able to add "Attachments" field.
- Now when you apply changes to users, user still does not see the attachments field in the Add-in.
Cause
The "Attachments" field is not enabled in the creation dialog for many objects.
These fields are coming from the Sales Cloud metadata and are typically available through profile settings. However, the functionality to view them within the SAP Add-in has not been implemented in the product, and there are currently no plans to do so.
Resolution
Our SAP team have taken into account the possibility of hiding this field in future product releases to prevent any potential confusion.
Keywords
Groupware, Outlook, Gmail, Add-in, Addin, Profile, Attachments , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem