Symptom
Import jobs are taking very long time in SAC
Environment
- SAP Analytics Cloud
- Import connection
Reproducing the Issue
- Log on to SAC tenant.
- Open the model based on import data connection.
- Navigate to Data Management tab where one import job is listed under import Jobs.
Notice that when existing import jobs runs it takes long time to update even though number of rows have not been updated.
Cause
The tomcat maximum memory pool has been reached.
Resolution
To optimize performance, consider increasing the tomcat memory pool size. If the machine is dedicated for cloud agent, you may slightly increase it to either 6144 or 8192 MB, depending on the available memory. If it is already set to 4096 MB, you can also consider increasing it.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
slowness, upload model QRC2, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAP BW. , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem