Symptom
Import jobs that use the Cloud Agent:
- BW
- BW/4HANA
- BPC
- ERP
- HANA
- Universe
- SQL
Take very long to finish.
Environment
- SAP Analytics Cloud
- Import connections
Reproducing the Issue
- Log on to SAC tenant.
- Open the model based on import data connection.
- Navigate to Data Management tab where one import job is listed under import Jobs.
Notice that import jobs take a very long time to update and/or run even though number of rows have not been updated or are not excessively large.
Cause
The tomcat maximum memory pool has been reached.
Resolution
To optimize performance, consider increasing the tomcat memory pool size. If the machine is dedicated for cloud agent, you may slightly increase it to either 6144 or 8192 MB, depending on the available memory. If it is already set to 4096 MB, you can also consider increasing it.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- SAP Analytics Cloud Connection Guide
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support
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Keywords
slowness, upload model QRC2, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, SAP BW, SAC, import job, connection, failing, tomcat, memory, maximum, Analytics, model, rows, slow, long time , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
SAP Knowledge Base Article - Public