SAP Knowledge Base Article - Public

3453913 - Note Field in Report: Aging List for Receivables Shows a '#' (Not assigned) Value.

Symptom

When you open the Aging List for Receivables Report, and filter for a specific customer, you see a "#" in the filter "Note".  

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to Receivables work center. 
2. Go to List subview. 
3. Open the report "Aging List for Receivables" 
4. In "View" section add the fields "Note" for Customer Account and "Reference Invoice" and "Invoice Date" for Customer Invoice ID. 
5. Filter for customer: XYZ (XYZ represents the Customer).
6. Click "Apply". 
7. Here we will see a "#" in filter "Note". 

Cause

The "Note" column shows note data maintained at the customer invoice level. The "Note" text can be maintained at the below path:

Receivables work center -> Customer Account subview -> Search for customer account -> Open customer account monitor -> Select customer invoice -> Click on 'Item Details' button -> Maintain text in 'Note' field and save.

If the user has maintained note text at the Customer account Master data level, the Aging List report didn't show data in the "Note" column associated with a Customer account.

The Aging List for Receivables report doesn't support this functionality. 

Resolution

Expected system behavior. 

Keywords

Note, Report, Aging List for Receivables, #, Not assigned, Value. , KBA , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions