Symptom
- Defined SMTP settings in environment are not needed
- Want to consume SAP SMTP for outbound emails
- Not receiving email for defined settings in application parameters.
Environment
SAP SALES CLOUD CPQ
Cause
SPF record set at infrastructure level does not match setting defined in application parameter.
Resolution
SAP SMTP contains all correct settings and nothing should be undelivered or land in spam filter, for enabling this, you should raise a case to Support Team mentioning the desired behavior.
The outbound will contain "no-reply-cpq@notifications.sap.com".
See Also
Keywords
Outbound, SPF, mail, SPAM, SAP SMTP, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To
Product
SAP CPQ 2024