SAP Knowledge Base Article - Public

3454685 - Customer-Specific Interpretation Algorithm - S/4HANA Cloud

Symptom

In Activity "Make Global Settings for Electronic Bank Statement" (SSCUI 101024) it is available to select Interpretation Algorithm "901: Customer-Specific Interpretation Algorithm 1" from value help during "External Transaction Type" creation but it cannot be implemented. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Enter Activity "Make Global Settings for Electronic Bank Statement" (SSCUI 101024).
  2. Select "Assign External Transaction Types to Posting Rules".
  3. Select "Transaction Type".
  4. Value Help of "Interpretation Algorithm" column provides selection of 'Customer-Specific Interpretation Algorithms'.

Cause

In S/4HANA Cloud, it is not possible to create a customer specific interpretation algorithm (like in On Prem FM Z_FIEB_interpretationnumber_ALGORITHM).

Resolution

There are several "Interpretation Algorithms" and "Allocation Algorithms" provided as part of the standard system and customer can use only these to process electronic bank statements.

Interpretation Algorithms

Allocation Algorithms

Overview on All Predelivered Processing Instructions

See Also

Bank Statement Processing

Keywords

bank statement, interpretation, algorithm, custom, customer-specific, SSCUI 101024, external transaction type, global settings , KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

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