Symptom
Users are unable to add or update SWIFT/BIC code bank details in Payment Transactions in the Maintain Business Partner APP in S/4 HANA Cloud
Environment
S/4 HANA Cloud
Reproducing the Issue
- Maintain Business Partner
- Select Business Partner
- Payment Transaction
- Field SWIFT/BIC details is greyed out & not editable
Cause
Role SAP_BR_MD_SPECIALIST_BNK is missing from the user
Resolution
- Open Maintain Business Users APP
- Select the user to have the role added
- Click on Add
- In search field enter the role SAP_BR_MD_SPECIALIST_BNK & search
- Apply & save
See Also
Keywords
edit, swift, bic, bank details, not, editable, bank details, payment transactions, Business partner, S4, HANA , KBA , AP-MD-BP-BK , Business Partner Bank Details & IBAN , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition 2402