SAP Knowledge Base Article - Public

3455186 - Unable to proxy as a user error received - Your login has been denied due to attempted access from a country or region in which this product or service is not available

Symptom

When trying to proxy as certain users, proxy is failing with error 

"Your login has been denied due to attempted access from a country or region in which this product or service is not available. Any attempt to circumvent this restriction may result in your account being permanently disabled."

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Confirm an existing user with a home address set to an embargoed country. You can confirm the currently list of embargoed countries here from this link
  2. Ensure you have a proxy assignment for this user or the proxy management permission where this user is in the target population.
  3. Try to proxy as the user
  4. After the selecting the user to proxy as, proxy will failing landing on a page with an error displayed "Your login has been denied due to attempted access from a country or region in which this product or service is not available. Any attempt to circumvent this restriction may result in your account being permanently disabled."

Cause

Expected system behavior, you cannot proxy as a user who has a home address of an embargoed country

Resolution

Expected system behavior, you cannot proxy as a user who has a home address of an embargoed country

See Also

List of embargoed countries from this link.

Keywords

embargoed, proxy, login denied , KBA , LOD-SF-PLT-PRX , Proxy , Problem

Product

SAP SuccessFactors HXM Core 2311