Symptom
You would like to change the display of the status in the ticket to include or exclude the status code.
For example, the ticket shows the status "1 - New", but you would like it to show "New" only.
Environment
Cloud for Customer
Cause
You will find the option to hide the status code in the adaptation mode of the ticket.
Resolution
Please follow these steps:
- Open any ticket and enter the adaptation mode.
- Mark the "General Information" section where the Status field is located.
- Follow this path: General Information > Status > Value > Code List.
- Here you will find a setting where you can decide if the status code should be shown together with the description, or description only.
See Also
KBA 2731258 - The Life Cycle Status of Ticket Under Status Dictionary is not Editable
Keywords
change status, ticket, remove status code, hide, edit, not editable , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2402